Fork me on GitHub

Platforms for Ice Touch 1.1.0

Ice Touch requires:

  • Mac OS X 10.6.4 or later
  • Xcode 3.2.3 or later (Xcode 4 is not supported)

Applications targeting iOS require:

  • iPhone SDK for iPhone OS 4.0 (included in Xcode 3.2.3)
  • iOS device using software version 4.0.2 or later