Fork me on GitHub

Supported Platforms for Ice Touch 1.0

Ice Touch 1.0 requires:

  • Mac OS X 10.5.7 or later
  • Xcode 3.1.3 (to target iPhone and iPod touch)
  • Xcode 3.1.2 or later (to target Cocoa)

Applications targeting the iPhone or iPod touch require:

  • iPhone SDK for iPhone OS 3.0 (build 9M2736)
  • iPhone 3G using software version 2.2.1 or 3.0
  • iPhone 3GS using software version 3.0
  • iPod touch v2 using software version 2.2.1 or 3.0

We expect that Ice Touch 1.0 will run on any iPhone OS 2.x version; however, we have tested only with iPhone OS 2.2.1 and 3.0 on the iPhone 3G and iPod touch.